www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Einspritzdüsen angesteuert aber öffnen nicht

Für alle Anfängerfragen die so auftauchen und irgendwie auch immer wieder auftauchen. Bitte vorher trotzdem die Suche benutzen!
Forumsregeln
Bitte vorher trotzdem die Suche benutzen!
Nachricht
Autor
Gino
Beiträge: 6
Alter: 40
Registriert: Sa Sep 15, 2018 11:40 am
Wohnort: Luxemburg

Einspritzdüsen angesteuert aber öffnen nicht

#1 Beitragvon Gino » Mo Mai 04, 2020 3:21 pm

Hallo,
Motor: Alfa 3.0 V6 12V (Alfa 75)
Umbau1: MS2 mit original Zündung, Einspritzdüsen (batch), einer Drosselklappe über A/N. Bin 1 Jahr so gefahren, mit Live-Tuner eine saubere VE-Tabelle erstellt -> Zeit für Phase2.
Umbau2: MS2 mit original Zündung, 6 Motorrad Drosselklappen (BMW RS1200), Alfa 164 Einspritzdüsen (batch), Eigenbau Fuelrail, neuer Benzindruckregler mit 3 bar

Mit den Einstellungen vom Umbau krieg ich den Motor nicht zum Anspringen. Es gibt absolut keine Zündgeräuschen.
1) Zündung überprüft, 5°vor OT beim Anlassen -> OK
2) LED parallel zu einer Einspritzdüse -> flackert beim Anlassen -> OK?
3) Startpilot beim Anlassen -> Motor springt sofort an, läuft aber nur 3 Sekunden (Logfile
2020-05-03_21.40.59.msl
(387.88 KiB) 29-mal heruntergeladen
)
4) Stellung der Drosselklappen fast ganz zu -> keine Veränderung
5) Nach langem Orgeln die Zündkerzen ausgeschraubt -> alle staubtrocken
6) Reqfuel um Faktor 3 verstellt (3x mehr Benzin) -> keine Veränderung
7) WUE höher gestellt, dies ist aber nur aktiv wenn der Motor läuft?
8 ) Im Testmodus 2x 8 Impulse auf die Düsen gegeben und direkt im Anschluss Anlasser betätigt -> Siehe da, er zündet paar Mal, aber startet nicht

Ich habe zwei Vermutungen:
A) die Masse zum Steuergerät ist schlecht, der Strom zu den Einspritzventilen ist zu klein. Die LED leuchtet zwar (Spannung vorhanden), aber die Spule öffnet das Ventil nicht.
B) Die MS2 hat einen Fehler, warum funktioniert die Einspritzung im Testmodus und beim Anlassen nicht?

In der Hoffnung das schon jemand ein ähnliches Problem hatte, viele Grüsse aus Luxemburg!

Gilles

Benutzeravatar
Alfagta
Beiträge: 2294
Alter: 99
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Einspritzdüsen angesteuert aber öffnen nicht

#2 Beitragvon Alfagta » Mo Mai 04, 2020 3:47 pm

Hallo,

hattest du früher die original 75er Dürsen drinnen?Also niederohmige?
Wurde da an der MS irgendeine Schaltung eingebaut für diese Düsen?

Welche Spannung liegt den an den Düsen an?
Kannst du mal eine MSQ datei einstellen?
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

Gino
Beiträge: 6
Alter: 40
Registriert: Sa Sep 15, 2018 11:40 am
Wohnort: Luxemburg

Re: Einspritzdüsen angesteuert aber öffnen nicht

#3 Beitragvon Gino » Mo Mai 04, 2020 5:01 pm

Hallo Alfagta,

Es ist ein 75 QV mit Motronic. Der hatte schon hochohmige, also konnte sind alle direkt parallel am INJ1 angeschlossen.
Ich habe aber schon mit dem Gedanken gespielt die die eine Bank an INJ1 und die andere an INJ2 anzuschliessen.
Wie kann ich die Spannung messen? Multimeter oder brauch ich ein Oszi?

Ich werde heut abend eine MSQ Datei hier hochladen.

Gruss
Gilles

Benutzeravatar
Alfagta
Beiträge: 2294
Alter: 99
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Einspritzdüsen angesteuert aber öffnen nicht

#4 Beitragvon Alfagta » Mo Mai 04, 2020 5:54 pm

Ja am feinsten wäre Zylinder 1,2,3 an Inj1 und Zylinder 4,5,6 an Inj2, so hab ich das auch am 75er V6.

Messen mit Multimeter, einfach mal an 12V der düsen gegen masse schauen was da anliegt.

Sprit ist vorhanden oder?
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

Gino
Beiträge: 6
Alter: 40
Registriert: Sa Sep 15, 2018 11:40 am
Wohnort: Luxemburg

Re: Einspritzdüsen angesteuert aber öffnen nicht

#5 Beitragvon Gino » Mo Mai 04, 2020 7:09 pm

Hallo
Sprit ist da, 12V am Pluspol(rot) der Einspritzdüse vorhanden.
Wenn ich im Testmodus den Injektor Test mache kommt Sprit, also ist mechanisch alles OK, denke ich

Hier ist meine aktuelle MSQ
2020_ITB_V1.msq
(119.02 KiB) 33-mal heruntergeladen

Benutzeravatar
Alfagta
Beiträge: 2294
Alter: 99
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Einspritzdüsen angesteuert aber öffnen nicht

#6 Beitragvon Alfagta » Mo Mai 04, 2020 7:56 pm

Hallo,

also grundsätzlich sieht die MSQ okay aus, Cranking RPM ist etwas niedrig gesetzt.
Schau wieviel der Anlasser an RPM dreht und setzte Cranking RPM 200-250 Rpm über dieser Drehzahl.

Kann es sein das dein TPS > 70% geht beim starten? Dann wird nämlich auch nichts mehr eingespritzt.

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

Gino
Beiträge: 6
Alter: 40
Registriert: Sa Sep 15, 2018 11:40 am
Wohnort: Luxemburg

Re: Einspritzdüsen angesteuert aber öffnen nicht

#7 Beitragvon Gino » Di Mai 05, 2020 8:32 am

Guten Morgen,

Viele Dank für deine Überprüfung meiner MSQ. Demnach sollte softwaremässig alles OK sein.
Dann schau ich mir nun die Hardware an. Ich vermute einen schlechten Kontakt/Masse.
Mir hat es von Anfang an nicht gefallen den Strom (ca. 6A) der 6 Einspritzdüsen über einen Minikontakt des Sub-D Steckers zu leiten.
Ich werden die beiden INJ-Ausgänge nutzen, wie du es bei deinem 75er gemacht hast.
In welchem Menu wird INJ2 aktiviert?

Hier noch ein Bild vom schönen Stück:
75_ITB_05-2020_re.jpg
(448.63 KiB) Noch nie heruntergeladen


Viele Grüsse und bleib gesund!

Benutzeravatar
Alfagta
Beiträge: 2294
Alter: 99
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Einspritzdüsen angesteuert aber öffnen nicht

#8 Beitragvon Alfagta » Di Mai 05, 2020 10:54 am

Hallo,

nutze auch gleich beide Pins je Injector Kanal an dem Sub-D Stecker.
Somit teilen sich jeweils 3 Düsen 2 Pins, vom Strom her auch besser so.

Die Düsen werden automatisch aktiviert bzw sind es auch schon bei deiner msq.

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

Gino
Beiträge: 6
Alter: 40
Registriert: Sa Sep 15, 2018 11:40 am
Wohnort: Luxemburg

Re: Einspritzdüsen angesteuert aber öffnen nicht

#9 Beitragvon Gino » Do Mai 07, 2020 11:32 am

Jetzt hab ich's!

Nachdem ich nun die Verkablung geändert, alle Massen kontrolliert und noch immer kein Sprit kommt, habe ich die Einspritzdüsen ausgebaut.
Direkte Spannung drauf, es fliesst Strom (6x0,7A) aber es passiert nix. Die alten Düsen angeschlossen, diese "klicken" und die Nadel vorn bewegt sich.
Die "neuen" Düsen hatte ich letztes Jahr reinigen und prüfen lassen. Alle 6 Ventile sitzen aber nun fest :shock: , lassen sich aber durch safte Gewalteinwirkung lösen :roll: .

Damit hätte ich nicht gerechnet. Demnach müsste der Hobel nun laufen :D

Gilles

Benutzeravatar
Carsten
Beiträge: 700
Registriert: Fr Jan 06, 2006 6:07 pm
Wohnort: Donnersberg (6730x)

Re: Einspritzdüsen angesteuert aber öffnen nicht

#10 Beitragvon Carsten » Do Mai 07, 2020 12:57 pm

Gino hat geschrieben:Jetzt hab ich's!

Nachdem ich nun die Verkablung geändert, alle Massen kontrolliert und noch immer kein Sprit kommt, habe ich die Einspritzdüsen ausgebaut.
Direkte Spannung drauf, es fliesst Strom (6x0,7A) aber es passiert nix. Die alten Düsen angeschlossen, diese "klicken" und die Nadel vorn bewegt sich.
Die "neuen" Düsen hatte ich letztes Jahr reinigen und prüfen lassen. Alle 6 Ventile sitzen aber nun fest :shock: , lassen sich aber durch safte Gewalteinwirkung lösen :roll: .

Damit hätte ich nicht gerechnet. Demnach müsste der Hobel nun laufen :D

Gilles


Moin....

das ist beim Düsen Reinigen in der Tat das Problem:
Die Dinger "mögen" es gar nicht, wenn sie trocken liegen.
Daher immer erst reinigen, wenn sie dann auch unmittelbar verbaut und benutzt werden...

CU Carsten

Gino
Beiträge: 6
Alter: 40
Registriert: Sa Sep 15, 2018 11:40 am
Wohnort: Luxemburg

Re: Einspritzdüsen angesteuert aber öffnen nicht

#11 Beitragvon Gino » So Mai 10, 2020 7:57 pm

Yuhu,

Der Motor läuft! Noch bissle Synchronisieren und dann gehts auf die Strasse!

Hier der Link zum Video des ersten Laufs:
https://youtu.be/2oHZbzaPvQI

Schönen Abend,
Gilles


Zurück zu „Anfänger helfen Anfängern“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste