www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Zündfunke nur mit Prüflampe (gelöst) - Alternative zum VB921

Link zur MegaSquirt'nSpark Homepage
Nachricht
Autor
gravedigger
Beiträge: 1362
Registriert: Mo Okt 01, 2007 7:31 pm
Wohnort: Augsburg

Re: Zuendfunke nur mit Prueflampe

#16 Beitragvon gravedigger » Mi Nov 21, 2007 9:40 am

hab grad noch so ein bosch pdf gefunden
22706734 für 2/1 spule und ECU control
227100200 für 4/2 spulen und ECU control
227100203 für 6/3 spulen und ECU control
227100209 für 6/3 spulen und ECU control
227100211 für 8/4 spulen und ECU control

und haben halle die schönen amp steckkontakte.
Dateianhänge
ignitionmodules.pdf
(65.04 KiB) 1525-mal heruntergeladen
VW Käfer - TYP4 2.4l - MS2 V3Board - MS Extra 2.x Einzeldrosselklappen Alpha-N- Innovate LC1
Lambretta Li TS1 - 0.23l - Microsquirt V3 - MS Extra 3.3.2 - Alpha-N Knödler Lambda
Serveta SX200 TS1 0.24l Microsquirt V3 MS Extra 3.3.4 LMM Spartan Lambda

dridders
Beiträge: 1274
Registriert: Do Sep 07, 2006 6:34 pm
Wohnort: Weidenbach
Kontaktdaten:

Re: Zuendfunke nur mit Prueflampe

#17 Beitragvon dridders » Mi Nov 21, 2007 11:18 am

Die Betas sind hier definitiv weit genug. Beta sind sie nur in Bezug auf neue Features, wie diese exotischen Raederr (36-36 Zaehne und sowas ;-)). Wie gesagt, ich vermute das Problem weniger in der Beschaltung als in der Einstellung... die Beschaltung ist schliesslich auch schon zigfach erprobt.
Eine "Universalloesung" gibts ja, nennt sich EDIS ;-) Alles andere waere als ob man Universal-Einspritzkennfelder haben moechte... geht halt net.
Was ja auch auffaellig ist: die Probleme werden anscheinend groesser wenn der Wagen warm wird. Normal laeuft die Zuendung dann aber besser ab, es wird weniger Energie benoetigt. Das spricht fuer mich auch fuer eine Einstellungssache. Zuendzeitpunkt ist aber korrekt, oder?

Benutzeravatar
Megamucke
Site Admin
Beiträge: 275
Alter: 39
Registriert: Do Feb 03, 2005 2:44 pm
Wohnort: Leipzig

Re: Zuendfunke nur mit Prueflampe

#18 Beitragvon Megamucke » Mi Nov 21, 2007 1:34 pm

Also der Zuendzeitpunkt stimmt im Leerlauf exakt.
Das Zuendkennfeld ist auch schon zehnmal erprobt.
(das selbe was benne in seinem probe faehrt, (selber motor))

Und wie gesagt, das Auto lief ja vorher schon 2 Tage mit den selben Einstellungen.
Da lief alles, in allen Lastzustaenden.

Es scheint also das wir irgendwas ueberlastet haben oder so, und das einzige was mir da einfaellt waeren die VB921.
Die Spule hatten wir direkt nach dem Fehler nochmal gewechselt.

Wir werden jetzt einfach mal andere Zuendmodule probieren und wenns dann immernoch nicht geht, geht das Auto sowieso erstmal in den Winterschlaf.
..squirt..squirt..

Benutzeravatar
Megamucke
Site Admin
Beiträge: 275
Alter: 39
Registriert: Do Feb 03, 2005 2:44 pm
Wohnort: Leipzig

Re: Zuendfunke nur mit Prueflampe

#19 Beitragvon Megamucke » So Nov 25, 2007 4:02 am

Sooo, um das Thema mal hier abzuschliessen.

Wir haben nun das "227100203" Modul von Bosch verbaut und siehe da, das Auto laeuft besser als je zuvor.
Auch die Pulldown´s sind nicht mehr notwendig...


Fuer mich bedeutet das, dass ich mir in Zukunft den ganzen Spass mit den VB921´s sparen werde.
Die ganzen Bosch Sachen sind hier in D super einfach zu bekommen, auch die Stecker waren kein Problem.
Ganz zu schweigen von der Arbeit die man spart.
Also es ist zehn mal schneller/einfacher dieses Bosch Modul zu verbauen als mehrere VB921´s irgendwo unterzubringen.

Jetzt koennen wir uns endlich um die wichtigen Sachen wie Launch Control usw kuemmern. :mrgreen:
..squirt..squirt..

gravedigger
Beiträge: 1362
Registriert: Mo Okt 01, 2007 7:31 pm
Wohnort: Augsburg

Re: Zuendfunke nur mit Prueflampe

#20 Beitragvon gravedigger » So Nov 25, 2007 8:22 am

und wie wird das angeschlossen?

wird der eingang auf ground gelegt oder bekommt der einen positiven impuls?

mach doch bitte eine kurze skizze oder sowas.
was hast in der software eingestellt?
VW Käfer - TYP4 2.4l - MS2 V3Board - MS Extra 2.x Einzeldrosselklappen Alpha-N- Innovate LC1
Lambretta Li TS1 - 0.23l - Microsquirt V3 - MS Extra 3.3.2 - Alpha-N Knödler Lambda
Serveta SX200 TS1 0.24l Microsquirt V3 MS Extra 3.3.4 LMM Spartan Lambda

Benutzeravatar
Megamucke
Site Admin
Beiträge: 275
Alter: 39
Registriert: Do Feb 03, 2005 2:44 pm
Wohnort: Leipzig

Re: Zuendfunke nur mit Prueflampe

#21 Beitragvon Megamucke » Mo Nov 26, 2007 2:48 am

Also die Zuendeinstellungen sind die Selben wie in der msq auf der ersten Seite.



....Ich hab die Skizze gleich mal inm ueblichen Stil gemacht....
Dateianhänge
megasquirt_bosch_0227100203_ignition.jpg
(84.06 KiB) 2171-mal heruntergeladen
..squirt..squirt..

gravedigger
Beiträge: 1362
Registriert: Mo Okt 01, 2007 7:31 pm
Wohnort: Augsburg

Re: Zuendfunke nur mit Prueflampe

#22 Beitragvon gravedigger » Mo Nov 26, 2007 8:30 am

:D
so einfach ist die verkabelung?
dann kann man sich echt das zeug mit den VB 921 sparen.

werde da mal meine beetle zündspule dranbasteln.
alternativ hab ich dann noch die peugeot spule mit bosch 0227100200 modul.

die einstellung in der software wie für den VB 921.
VW Käfer - TYP4 2.4l - MS2 V3Board - MS Extra 2.x Einzeldrosselklappen Alpha-N- Innovate LC1
Lambretta Li TS1 - 0.23l - Microsquirt V3 - MS Extra 3.3.2 - Alpha-N Knödler Lambda
Serveta SX200 TS1 0.24l Microsquirt V3 MS Extra 3.3.4 LMM Spartan Lambda

gravedigger
Beiträge: 1362
Registriert: Mo Okt 01, 2007 7:31 pm
Wohnort: Augsburg

Re: Zündfunke nur mit Prüflampe (gelöst) - Alternative zum VB921

#23 Beitragvon gravedigger » Mi Nov 28, 2007 9:19 pm

hab heute meine steckergehäuse vom freundlichen VW händler bekommen.
für die 7 poligen bosch module wie z.b. 0227100200/203 kann man das steckergehäuse 071 906 233 plus schutzkappe 037 906 102 A verwenden.
kontakte entweder von vw 000 979 133 (A) oder AMP/Tyco junior power timer.
für die beetle zündspule passt der stecker 1j0 973 724 und kontakte wie oben.
VW Käfer - TYP4 2.4l - MS2 V3Board - MS Extra 2.x Einzeldrosselklappen Alpha-N- Innovate LC1
Lambretta Li TS1 - 0.23l - Microsquirt V3 - MS Extra 3.3.2 - Alpha-N Knödler Lambda
Serveta SX200 TS1 0.24l Microsquirt V3 MS Extra 3.3.4 LMM Spartan Lambda

corsa_a
Beiträge: 12
Registriert: Di Aug 08, 2006 9:28 am
Wohnort: Slowenien - Murska Sobota
Kontaktdaten:

Re: Zuendfunke nur mit Prueflampe

#24 Beitragvon corsa_a » Mo Dez 03, 2007 10:08 am

Megamucke hat geschrieben:Sooo, um das Thema mal hier abzuschliessen.

Wir haben nun das "227100203" Modul von Bosch verbaut und siehe da, das Auto laeuft besser als je zuvor.
Auch die Pulldown´s sind nicht mehr notwendig...


Fuer mich bedeutet das, dass ich mir in Zukunft den ganzen Spass mit den VB921´s sparen werde.
Die ganzen Bosch Sachen sind hier in D super einfach zu bekommen, auch die Stecker waren kein Problem.
Ganz zu schweigen von der Arbeit die man spart.
Also es ist zehn mal schneller/einfacher dieses Bosch Modul zu verbauen als mehrere VB921´s irgendwo unterzubringen.

Jetzt koennen wir uns endlich um die wichtigen Sachen wie Launch Control usw kuemmern. :mrgreen:



wenn ich das richtig verstehe dann kann mann fuer 4 zylinder und wasted spark 0227100200 modul verwenden der gleich wie dein aber nur mit zwei endstufen bestuckt ist? Mueste auch fuer uns mit MS1 gut klappen, weil die VB sind teuer und schwer zu bekommen.
Apropo wieviel kostet Bosch modul? Fuer welchen auto ist das, weil Facet (http://www.facet.it) gute nachbauten macht, die viel biliger sind als bosch sachen.

gravedigger
Beiträge: 1362
Registriert: Mo Okt 01, 2007 7:31 pm
Wohnort: Augsburg

Re: Zündfunke nur mit Prüflampe (gelöst) - Alternative zum VB921

#25 Beitragvon gravedigger » Mo Dez 03, 2007 10:24 am

habe mir einen nachbau von hütro in ebay gekauft.
kostete 40.90 euros.

die beschaltung scheint aber etwas anders wie beim bosch modul.
pin 6+7 ist da vertauscht.

such mal in ebay nach 0227100200 und mach einen wähle "bei Artikelbezeichnung und Beschreibung durchsuchen" an.
VW Käfer - TYP4 2.4l - MS2 V3Board - MS Extra 2.x Einzeldrosselklappen Alpha-N- Innovate LC1
Lambretta Li TS1 - 0.23l - Microsquirt V3 - MS Extra 3.3.2 - Alpha-N Knödler Lambda
Serveta SX200 TS1 0.24l Microsquirt V3 MS Extra 3.3.4 LMM Spartan Lambda

gravedigger
Beiträge: 1362
Registriert: Mo Okt 01, 2007 7:31 pm
Wohnort: Augsburg

Re: Zündfunke nur mit Prüflampe (gelöst) - Alternative zum VB921

#26 Beitragvon gravedigger » Di Dez 25, 2007 4:59 pm

@megamucke

arbeitet das bosch modul mit 5v für input 1-3?
VW Käfer - TYP4 2.4l - MS2 V3Board - MS Extra 2.x Einzeldrosselklappen Alpha-N- Innovate LC1
Lambretta Li TS1 - 0.23l - Microsquirt V3 - MS Extra 3.3.2 - Alpha-N Knödler Lambda
Serveta SX200 TS1 0.24l Microsquirt V3 MS Extra 3.3.4 LMM Spartan Lambda

Benutzeravatar
Megamucke
Site Admin
Beiträge: 275
Alter: 39
Registriert: Do Feb 03, 2005 2:44 pm
Wohnort: Leipzig

Re: Zündfunke nur mit Prüflampe (gelöst) - Alternative zum VB921

#27 Beitragvon Megamucke » Di Dez 25, 2007 7:06 pm

Das is ne Frage die ich so grad garnich beantworten kann.
Wir haben das einfach so gemacht, ohne uns um Spannungen Gedanken zu machen.

Oder mit anderen Worten, es arbeit auf alle Faelle mit der Spannung die da aus der MS kommt. :D
..squirt..squirt..

Benutzeravatar
Thomas18TE
Beiträge: 367
Registriert: Do Dez 22, 2005 11:22 pm
Kontaktdaten:

Re: Zündfunke nur mit Prüflampe (gelöst) - Alternative zum VB921

#28 Beitragvon Thomas18TE » So Dez 30, 2007 9:43 pm

Hallo,

die Boschmodule haben alles integriert da wird nur 12 bzw. 5V zum Steuern gebraucht und das Modul schaltet schnell durch. Wenn man einen Transistor nimmt muss man den Basisstrom begrenzen damit diese nicht flötet geht. Wird hier mit dem Widerstand gemacht. Bei einem MOSFET der ja nur Spannungsgesteuert nicht Stromgesteuert ist, sieht die Sache wider anderst aus. Hier darf man nur die Spannung am Gate nicht zu hoch sein. Man kann das Gate also direkt mittels Transistoren aus Batteriespannung oder Masse ziehen wodurch man extrem schnelles Ein- und Abschalten erreicht was der Induktionsspannung zu gute kommt. Die Prüflampe hat in deinem Aufbau die Funktion eines Pulldown Widerstandes erfüllt wodurch schneller abgeschalten wurde. Man hat aber immer noch das kleine Problem das der Transistor langsam einschaltet wodurch der Stromanstieg länger dauert wodurch man längere Schließzeiten benötigt und der Transistor sich auch mehr erwärmt.

Bin jetzt gerade auf der Arbeit und habe die Datenblätter vom VB921 und der Megasquirt nicht zur Hand, weiß aber das auf dem Bord ein Mosfet-Treiber von IXIS o.ä. verbaut war, dieser ist so potent das er das Gate eines Mosfets richtig befeuern kann und dann kann man richtig gute Teile ala http://www.irf.com/product-info/datashe ... 4bc40w.pdf kostet bei Reichelt 3,00€ das gute Stück.

Scummer
Beiträge: 106
Registriert: Fr Mai 20, 2005 8:57 pm
Wohnort: Munster, IN, USA
Kontaktdaten:

Re: Zündfunke nur mit Prüflampe (gelöst) - Alternative zum VB921

#29 Beitragvon Scummer » Mo Mär 17, 2008 9:08 pm

Muss da jetzt nochma kurz meinen Senf zu der Sache mit den Coilpacks zugeben.

Es koennte sein, das die 750R oder 680R zu hoch sind um die VB921 Schaltspannung zu garantieren.

Als ich das VB921 datenblatt durchgelesen habe, welches hier ist:
http://www.tranzistoare.ro/datasheets/70/296385_DS.pdf
war ich mir sicher, das der Spannungsabfall an 680R zu hoch ist, wenn der Steuerstrom 5mA ist wenn die Steuerspannung nicht unter 4.2V fallen darf.
Daraufhin hab ich bei mir 330R eingebaut um den Prozessor und die VB921's zu schuetzen und bei mir laeuft das jetzt schon seit 2005 ohne irgendwelche Probleme. Der Motor dreht hoch auf 7500 und hat auf die Rollen 155 amerikanische HP's gelegt. Im originalzustand mit original ECU waren es 139.

Aber da jetzt die VB921 nicht mehr geliefert werden ist es natuerlich eine gute Idee sich nach vergleichbaren Zuendern umzuschauen.

Thomas
'96 Ford Probe GT, MSV3.0, MS2Extra Beta 12, Mitsubishi Coilpacks, VB921 Coil ignitor, 6-1 wheel decoder, PWM idle, LC-1 wideband O2, 550cc injectors; 155whp 153wtq

Benutzeravatar
Benne
Beiträge: 23
Alter: 39
Registriert: Do Jun 15, 2006 8:06 pm
Wohnort: Bottrop
Kontaktdaten:

Re: Zündfunke nur mit Prüflampe (gelöst) - Alternative zum VB921

#30 Beitragvon Benne » Mo Mär 31, 2008 10:27 am

Habe nun auch das Bosch Modul 227100203 verbaut.
Hat mich beim Bosch Händler 65 Euros gekostet. (die Frage danach gabs ja weiter oben im Text)

Jetzt ist mir gestern aufgefallen, dass das Blech, auf dem ich es mit der mitgelieferten Wärmeleitpaste verbaut habe, verdammt heiss wird!

Weiß jemand in welchen Autos das Teil wie verbaut ist?
Benötigt es viellicht nen gescheiten Kühlkörper?


Gruß,
Benne
MSII V3.0 mit MS2 Extra Code


Zurück zu „MegaSquirt 'n Spark / MSExtra / MS2Extra“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast