www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Kdfi USB Verbindung nicht mehr möglich

Für alle Anfängerfragen die so auftauchen und irgendwie auch immer wieder auftauchen. Bitte vorher trotzdem die Suche benutzen!
Forumsregeln
Bitte vorher trotzdem die Suche benutzen!
Nachricht
Autor
Bob 16V
Beiträge: 66
Alter: 41
Registriert: Mi Jan 27, 2016 7:59 pm

Kdfi USB Verbindung nicht mehr möglich

#1 Beitragvon Bob 16V » Fr Feb 15, 2019 10:27 pm

Ich hab eine KDFI 1.4 PNP. Die Steuerung und Programmierung funktionierte bisher tadellos. Kinderkrankheiten mit der kdfi wie wir sie kennen, aber sonst ok.
Funktioniert mal was nicht mehr, Update der Firmware und gut. Diesmal leider nicht.
Angefangen hat es damit, sporadische kurze USB Unterbrechungen. Kürzlich falsche Werte im TS, die Lambdaanzeige in voll Anschlag mager und parallel die DK Stellung bei 100% , aber im Leerlauf. Durch Unterbrechung des DK Potis und Neustart, Symptom beseitigt. Auffallend im Leerlauf immer wieder keine klare Nullstellung der DK. Schwankungen sporadisch 0-5 %. Dachte es liegt eventuell an der Lambdaregelung und kleiner Spannungsschwankung(0,2 Volt).
Zuletzt dann im Leerlauf, USB Verbindung unwiderruflich unterbrochen, während der Motor noch lief.
Nach Abstellen des Motors, überprüfen aller Einstellungen und Verbindungen, startet der Motor auch nicht mehr. Auch die Spritpumpe läuft bei Zündung nicht an. USB Treiber neu installiert, anderen PC verwendet. Kein Erfolg bisher.

LD2 grün
LD12 grün
LD3 gelb blinkend
LD4 aus
5 Volt USB Versorgung (VBus USB) liegt an

Was fällt euch dazu ein? Ich wollte mich eigentlich auf die neue Saison vorbereiten, jetzt der Scheiss.

Edit: Ich hab gelesen der Prozessor hängt zusammen mit TPS an 5 Volt. SV1/7 hab ich 5 Volt und SV1/8 die 12 Volt.
Golf III 16V (ABF) Turbo
K-Data kdfi V1.4 PNP MS2 V3.4.2

Zurück zu „Anfänger helfen Anfängern“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 18 Gäste