www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

M60B40 einstellung

Für alle Anfängerfragen die so auftauchen und irgendwie auch immer wieder auftauchen. Bitte vorher trotzdem die Suche benutzen!
Forumsregeln
Bitte vorher trotzdem die Suche benutzen!
Nachricht
Autor
medolino
Beiträge: 64
Registriert: Do Mai 05, 2016 1:19 am

M60B40 einstellung

#1 Beitragvon medolino » Do Nov 17, 2016 11:15 pm

Weis da zufällig jemmand was man beim M60B40 (BMW V8), bei Tooth Angel einstellt ???

Untitled-1.jpg
Untitled-1.jpg (522.07 KiB) 4233 mal betrachtet

Cali-LET
Beiträge: 658
Registriert: Di Jun 10, 2008 10:37 pm

Re: M60B40 einstellung

#2 Beitragvon Cali-LET » Fr Nov 18, 2016 10:04 am

Nein, aber die Erfahrung hat gezeigt. Lieber abblitzen statt auf Internetwerte zu hoffen. Und die "Edge auswertung" noch mit fixem ZZP kontrollieren, nicht dass der ZZP wandert. Das passiert nämlich gerne, wenn man das falsch einstellt
VR6 Turbo mit EFR Twinscroll und UMC1 im Seriengehäuse

medolino
Beiträge: 64
Registriert: Do Mai 05, 2016 1:19 am

Re: M60B40 einstellung

#3 Beitragvon medolino » Fr Nov 18, 2016 5:04 pm

ja sicher, aber so grob damit er überhaupt anspringt um dann abzublitzen

Benutzeravatar
Dominik335i
Beiträge: 987
Registriert: Di Mai 17, 2011 6:11 pm

Re: M60B40 einstellung

#4 Beitragvon Dominik335i » Fr Nov 18, 2016 7:41 pm

medolino hat geschrieben:ja sicher, aber so grob damit er überhaupt anspringt um dann abzublitzen


Für die Grobeinstellung ohne Kerzen per Anlasser drehen. Reicht völlig und ist auf ein paar Grad genau.
Caterham R400 Superlight (Rover 1,8l K Series NA)
232 PS @ 8.500 rpm vs. 490 kg
EFIgnition + Micro Lambda (vollsequentiell & COPs)

medolino
Beiträge: 64
Registriert: Do Mai 05, 2016 1:19 am

Re: M60B40 einstellung

#5 Beitragvon medolino » Sa Nov 19, 2016 2:45 am

erlichgesagt hab ich im moment keine ahnung wie das bei den neueren Motoren gehen soll, hab die roten zündspulen vom R8 drinne, dann weis ich auch nicht so recht wie und wo, an welchem zylinder das ganze angeklemmt wird

Benutzeravatar
ChristianK
Beiträge: 2278
Alter: 97
Registriert: So Jun 29, 2014 8:53 pm

Re: M60B40 einstellung

#6 Beitragvon ChristianK » Sa Nov 19, 2016 11:17 am

Du hast die ms3x, oder? Die Spulen sind alle RICHTIG angeklemmt ? Pinbelegung der Spulen ist klar? Zündreihenfolge vom Motor und auch vom X Board sind klar?

Hast Du schon Funken?

Abblitzen ist einfach. Entweder nimmst Du Dir ein altes Zündkabel und bastelst Dir einen Adapter, der zwischen COP und Kerze kommt oder Du legst eine Abblitzschlaufe am Signalkabel der Spule vom ersten Zylinder.

Wie kommst Du auf 324° ?? Stell mal den Link ein, von dem diese Info stammt.
Die BMW 8Zyl. Laufen falsch herum, oder? Also gegen den Uhrzeigersinn?

Ich denke, mit Zündung starr auf 10° und einem Offset von etwa 90° springt der an. Die fehlenden Zähne liegen normalerweise immer in dem Bereich zwischen 75-95° Mit 90° kann man nicht viel falsch machen. Ist das Offset deutlich geringer, zündete er hält nach OT. Aber das ist egal, um ihn erstmal ans laufen zu bekommen.
Ich persönlich finde es extrem kagge, die Zündung mit Anlasser abzublitzen.

medolino
Beiträge: 64
Registriert: Do Mai 05, 2016 1:19 am

Re: M60B40 einstellung

#7 Beitragvon medolino » So Jan 15, 2017 6:20 pm

ja hab MS3X, hab endlich mal alles eingebaut um den ersten Startversuch zu unternehmen, leider funktioniert das alles nicht so recht, wenn er mal startet läuft er extrem schlecht, rüttelt wie bekloppt und mir scheints als ob nur paar Zylinder laufen, gas annehmen tut er überhaupt nicht und geht auch kurze zeit später wieder aus.
Funke ist also da, einspritzung funktioniert auch in der richtigen reihenfolge denk ich mal. Vermute mal das ich irgendwas falsch eingestellt hab.
Bei tooth Angel BTDC haben wir 69 grad eingestellt, ob das so richtig ist weis ich leider nicht, wir haben ein Bolzen am Schwungrad eingesteckt, da soll der Zündzeitpunkt sein, dann vorne am Schwingungsdämpfer eine Markierung angebracht und per Blitzer dan soweit eingestellt bis es übereinstimmt, so kamen wir auf die besagten 69 Grad.



zum Setup:
Original Kurbelwellensensor, Nockenwellensensor und 60-2 Schwingungsdämpfer
Audi R8 Zündspulen
Drosselklappen sind vom E39 M5 samt einspritzventile



M60_2017-01-14_21.35.46.msq
(275.44 KiB) 99-mal heruntergeladen
Zuletzt geändert von medolino am Mi Jan 18, 2017 12:51 pm, insgesamt 1-mal geändert.

Pezi
Beiträge: 347
Registriert: Mo Feb 12, 2007 9:34 pm
Wohnort: Passau
Kontaktdaten:

Re: M60B40 einstellung

#8 Beitragvon Pezi » Mo Jan 16, 2017 5:39 pm

Also wenn er so läuft wie beschrieben passt entweder die Zündreihenfolge und/oder Einspritzreihenfolge nicht. Das behaupte ich einfach mal, weil dass ein häufiger Fehler ist. :mrgreen:

Wie bestimmt man den 1St tooth? Ich habe es folgender Maßen gemacht.
Bevor ich den Motor eingebaut habe ich schon mal ungefähr den Winkel gemessen wo er ungefähr liegt. Also wirklich grob... So +- 10 Grad....
Als der Motor drin war habe ich den Zylinder 1 exakt auf OT gestellt und eine Markierung gesetzt zum abblitzen.
Dann Sicherung von den Düsen entfernt, alle Zündkerzen ausgebaut und Zündpistole am ersten Zylinder angeschlossen. Aufpassen das die Kerze Masse hat!
Außerdem hast du den Vorteil daß du deine Zündpistole zwischen der Kerze und Spule einfach hängen kannst. ;)

Im Tunerstudio den Zundwinkel FIX auf 0 Grad gestellt und mit dem Anlasser den Motor drehen lassen und Winkel kontrolliert. Danach so lange am 1St tooth Winkel gespielt bis die Markierung auf meine angezeichnete 0 Grad Markierung (OT) liegt.
Ging auf 5 Anläufe recht easy.... Und der Motor dreht ohne die Kerzen recht fix. ;)

Danach alles wieder zusammen gebaut und im Leerlauf und der originalen 10Grad Markierung gegengeprüft.

Fertig! :)
Daihatsu 993ccm Turbo "The little Big Monster" :D

medolino
Beiträge: 64
Registriert: Do Mai 05, 2016 1:19 am

Re: M60B40 einstellung

#9 Beitragvon medolino » Mo Jan 16, 2017 6:00 pm

Also reihenfolge stimmt schon so wie das eingestellt hab, das mit dem OT hat der M60 am Schrungrad eine Bohrumg um auf OT zu fixieren, genauso haben wir das dann auch gemacht, Markierung mit weißem Eding am Schwinungsdämpfer und OT geber gesetzt und auf Zylinder 1 abgeblitzt. Aber egal was wir auch machen, der Bock zickt rum
Unbenannt.jpg
Unbenannt.jpg (369.78 KiB) 3918 mal betrachtet

Unbenannt2.jpg
Unbenannt2.jpg (463.7 KiB) 3918 mal betrachtet

Benutzeravatar
franksidebike
Beiträge: 3516
Registriert: So Apr 03, 2005 6:28 pm
Wohnort: http://de.wikipedia.org/wiki/Wathlingen

Re: M60B40 einstellung

#10 Beitragvon franksidebike » Di Jan 17, 2017 6:38 pm

medolino hat geschrieben:.......Funke ist also da, einspritzung funktioniert auch in der richtigen reihenfolge denk ich mal.

denk ich mal??? reicht nicht, prüfe das!
Also reihenfolge stimmt schon so wie das eingestellt hab,

du kannst im TS einstellen was du willst alle MS zünden/spritzen immer A,B,C,D.........
Prüfe im Test Modus jede Zündspule/Düse!
also Zyl.1= Spule/Düse A, Zyl. 5= Spule/Düse B, usw. deine Zündreihenfolge
Frank

medolino
Beiträge: 64
Registriert: Do Mai 05, 2016 1:19 am

Re: M60B40 einstellung

#11 Beitragvon medolino » Di Jan 17, 2017 6:47 pm

hab ich schon, stimmt soweit mit überein, reihenfolge wäre 1-5-4-8-6-3-7-2

chapy
Beiträge: 1030
Registriert: Mi Feb 26, 2014 7:32 pm
Wohnort: Ur-Pilshausen

Re: M60B40 einstellung

#12 Beitragvon chapy » Di Jan 17, 2017 8:01 pm

warum hast du 2 squirts/cycle alternated gewählt bei full sequential ???
bei full seq gehört 1 squirt/cycle simultaneous.
deine load axe in der ve und afr tabelle ist "schlecht"
warum a/n ohne multiply map ?
wenn ich länger suche ,finde ich bestimmt noch viele andere ungereimtheiten.

medolino
Beiträge: 64
Registriert: Do Mai 05, 2016 1:19 am

Re: M60B40 einstellung

#13 Beitragvon medolino » Di Jan 17, 2017 8:12 pm

wäre echt supernett wenn mir dabei bisli helfen könntest, versteh nicht besonders gut english und die deutsche übersetzung ist solala,
für ve und afr hab ich das tool genutzt, das hat mir die werte ausgespuckt

Hier die aktuellen einstellungen
2017-01-17_19.18.40.msq
(275.4 KiB) 106-mal heruntergeladen

chapy
Beiträge: 1030
Registriert: Mi Feb 26, 2014 7:32 pm
Wohnort: Ur-Pilshausen

Re: M60B40 einstellung

#14 Beitragvon chapy » Di Jan 17, 2017 8:30 pm

-engine and sequential settings
squirts per engine cycle -1 squirt/cycle
injector staging -simultaneous

-general settings
load parameters
multiply map (ve17ve3) auf multiply,es sei denn du hast den map sensor nicht angeschlossen und benutzt ihn als barosensor.

bei ignition und fuel table hast du eine last- und eine drehzahlachse.
bei a/n fängt man mit 0% an,
0-1-3-5-8-11-15-20-26-33-41-50-60-71-85-100 als bsp.

reicht fürs erste...

medolino
Beiträge: 64
Registriert: Do Mai 05, 2016 1:19 am

Re: M60B40 einstellung

#15 Beitragvon medolino » Di Jan 17, 2017 8:38 pm

danke dir
geb ich die 0-1-3-5-8-11-15-20-26-33-41-50-60-71-85-100 bei ignition ein oder bei ve ?


Zurück zu „Anfänger helfen Anfängern“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste