www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Settings Error - Komm nicht weiter

Nachricht
Autor
springV8
Beiträge: 26
Registriert: So Sep 02, 2018 6:59 pm

Settings Error - Komm nicht weiter

#1 Beitragvon springV8 » Di Nov 13, 2018 9:19 pm

Hallo,
meine MS2/Extra 3.4.2 relaese 20160421 mit TunerStudio MS v3.0.26 gibt mir immer nen Settings Error aus.

Meldung
Bild
Check:
- The target device is powere on
- The CAN ID assigned in Project Settings matches that of your controller
Please corret the problem and power cycle the device...

Verschiedentlich kommt noch die Meldung, dass ein neuerliches aufspielen der FW nicht hilft...

Was ich schon versucht hab:
- Mini Terminal aufmachen aber da kommt kein Fehler - nur immer verschieden ASCII Hieroglyphen
- Neuses Projekt anlegen - keine Änderung
- Projekt Settings anpassen CAN deaktivieren/ rumspielen mit den Settings nix...
- Hab dann doch mal die FW neu aufgespielt und oh Wunder keine Änderung

Mit CAN hab ich nix gemacht und nutze ihn auch nicht. Was ne CAN ID ist weiß ich sehr gut, mit der Fehlermeldung kann ich auch nix anfangen. Ist doch schön, wenn die CAN ID in den Projekt Settings zu der im Controller passt, oder nicht ?
Ich werd schon sarkastisch...

Kann mir jemand einen Tipp geben ?

Benutzeravatar
Alfagta
Beiträge: 2297
Alter: 100
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Settings Error - Komm nicht weiter

#2 Beitragvon Alfagta » Di Nov 13, 2018 9:33 pm

Hallo,

kannst mal im TS wenn dein Projekt offen ist STRG+P drücken, dann Screenshot von allen reitern der Projekt settings.

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

springV8
Beiträge: 26
Registriert: So Sep 02, 2018 6:59 pm

Re: Settings Error - Komm nicht weiter

#3 Beitragvon springV8 » Di Nov 13, 2018 9:55 pm

Hallo Alfagta,

Bitteschön:
Bild

Benutzeravatar
Alfagta
Beiträge: 2297
Alter: 100
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Settings Error - Komm nicht weiter

#4 Beitragvon Alfagta » Di Nov 13, 2018 11:09 pm

springV8 hat geschrieben:Hallo Alfagta,

Bitteschön:
Bild

Sieht jetzt okay aus.

FW neu aufspielen hast bereits versucht sagest du?

Was genau wird im Mini Terminal angezeigt? Baudrate auf 115200?

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

springV8
Beiträge: 26
Registriert: So Sep 02, 2018 6:59 pm

Re: Settings Error - Komm nicht weiter

#5 Beitragvon springV8 » Di Nov 13, 2018 11:34 pm

Hallo, hab noch mal mit dem MiniTerminal gespielt und siehe da: Wenn mann die BAUD rate auf 115200 setzt kommt auch tatsächlich Text raus

Fehlerbeschreibung:
Conflict between spare output ports and spark outputs

Spark ist bei mir D14
Spare outputs:
Könnte Tacho out sein auf JS11

Benutzeravatar
Alfagta
Beiträge: 2297
Alter: 100
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Settings Error - Komm nicht weiter

#6 Beitragvon Alfagta » Di Nov 13, 2018 11:45 pm

Schau dir Tacho und pogrammable outputs an.
Stell in den Communications settings auch auf 115200 dann sollte TS mit der MS quatschen.
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

springV8
Beiträge: 26
Registriert: So Sep 02, 2018 6:59 pm

Re: Settings Error - Komm nicht weiter

#7 Beitragvon springV8 » Di Nov 13, 2018 11:49 pm

Mir fällt auf den ersten Blick nichts auf, was anderst ist als vorher.

Ich werd morgen mal mit dem Tacho out, und den outputs unter Boost / Advanced spielen.

Meld mich...

Danke

springV8
Beiträge: 26
Registriert: So Sep 02, 2018 6:59 pm

Re: Settings Error - Komm nicht weiter

#8 Beitragvon springV8 » Mi Nov 14, 2018 8:06 pm

Ich hab keinen Erfolg zu vermelden.
Die MS2 weigert sich weiterhin das TS auf dem Notebook zu akzeptieren.
Bild

Der CAN ID Fehler verwirrt mich...

Die MiniTerminal Meldung ist:
Conflict between spare output ports and spark outputs

Hier die verwendeten Ports:
Bild

Da beisst sich nix...

Benutzeravatar
Alfagta
Beiträge: 2297
Alter: 100
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Settings Error - Komm nicht weiter

#9 Beitragvon Alfagta » Mi Nov 14, 2018 9:06 pm

Verbindet sich den das TunerStudio Projekt mit der MS?

Hast du Teamviwer oder kannst es herunterladen?
Wenn möglich V11.
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

springV8
Beiträge: 26
Registriert: So Sep 02, 2018 6:59 pm

Re: Settings Error - Komm nicht weiter

#10 Beitragvon springV8 » Mi Nov 14, 2018 10:09 pm

Hallo Alfagt,

ist installiert !

springV8
Beiträge: 26
Registriert: So Sep 02, 2018 6:59 pm

Re: Settings Error - Komm nicht weiter

#11 Beitragvon springV8 » Fr Nov 16, 2018 8:45 pm

Hallo,
DIY Auto Tune hat mir im FB weitergeholfen.
Lösung:
FW mit gebrücktem Boot Jumper aufspielen und default Tune laden.
Settings vom alten Projekt Wert für Wert per Hand kopieren.

Danke an alle die geholfen haben !

Auf zur Tuning Runde 2...

springV8
Beiträge: 26
Registriert: So Sep 02, 2018 6:59 pm

Re: Settings Error - Komm nicht weiter

#12 Beitragvon springV8 » So Nov 18, 2018 7:07 pm

Bin wieder online. TS und die MS2 mögen sich wieder.
Hab mit gebrücktem Boot Jumper die FW neu aufgespielt und das Projekt komplett neu angelegt ( Wert für Wert kopiert ).


Zurück zu „Generelle Informationen / Fragen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 14 Gäste